央视新闻

你的位置:佛山市佛航物流集团股份有限公司 > 央视新闻 > 【与庄共舞选股器】,强者归来!

【与庄共舞选股器】,强者归来!

发布日期:2022-05-04 11:37    点击次数:187
郑重申明:

本公众号【股道秘术】为良心专业公众号,专注于主力爆量建仓后回调模式,自创股道秘术主图及CCI黄金坑副图等特色指标,开发布林喇叭口钱袋变盘体系,任何交易模式,无论技术派OR价值派都可以由通达信选股器对相关技术面参数OR财务参数进行量化运算处理,并编译成相应的选股器,本公众号所述股票均由选股器选出,仅供本人技术理论研究所用,同时最好结合公司基本面,价值为王,技术为辅,Double双击!文中所述股票名称或代码,仅为学习、交流、探讨,不构成任何实际买卖操作建议,股市有风险,入市需谨慎!

图片

财神到 音乐: 许冠杰 - 春节音乐

图片

图片

图片

     2019年的夏天,7月,当天误打误撞翻出了【奥联电子300585】,一看成交量形态,直角三角形形态!爆量后缩量,典型的庄股!当时个人一看就发现这股庄家当时大量吸筹,然后高度锁仓,造成后面严重缩量,筹码十分集中,如下图:

图片

       当时这庄家一波拉犀利的从12元拉到25元,20多天就翻倍了,当时对这支票影响深刻。这种善良的庄家很难遇到,遇到一次就是你的财神爷!

图片

       后面经过深入研究这票技术面,最主要是成交量爆量形态,后面苦思冥想,经过一个星期的代码编写奋战,期间不停的修改与调试。终于出炉了针对这种爆量模式的选股器,当时觉得要给它取过牛B一点的名字,想到了与狼共舞这个词语,于是对它取了个与庄共舞的名字!下面与庄共舞副图与与庄共舞选股器可以共用代码。

【奥联电子300585】与庄共舞

图片

      用这个选股器有何用?最典型的就是去年捕杀【中兵红箭】,见去年8月的文章《分享几支最近看好的军工股》,如下截图。

图片

      当时个人交易清单:

图片

 【中兵红箭000519】与庄共舞

图片

      我们再来几支最近的股票,比如华润双鹤600062,你用它可以在4月8号当天收十字星当天把它选出来,这就是回调的低点,这个买点是十分舒服的!

【华润双鹤600062】与庄共舞

图片

      还有我上周末文章《2022/04/17下周技术好票分享》股池里的【中旗股份300575】,分享之后2天大涨12个点以上。

【中旗股份300575】与庄共舞

图片

【与庄共舞】选股器算法大分享

A:=FINDHIGHBARS(H,1,21, 安阳中联水泥有限公司1)<21;

B5:=MA(V,5);

B10:=MA(V,10);

MA5倾角:=ATAN((B5/REF(B5,1)-1)*100)*180/3.1415926;

B:=FINDHIGHBARS(B5,1,21,1);

B1:=REF(B5,B);

E:=V/REF(V,1);

E1:=FINDHIGHBARS(E,B,8,1);

E11:=FINDHIGHBARS(B5,E1+1,TS,1);

E111:=REF(B5,E11);

EJ:=B1/E111>2.18 AND B1>REF(B5,B+1) AND B1>REF(B5,B+2) AND B1>REF(B5,B+3);

DT:=REF(C,1)/C>=1.097;

ZT:=C/REF(C,1)>=1.097;

E2:=REF(E,E1)>=NBL;

E3:=REF(V,E1);

E51:=NOT(LAST(ZT,E1+3,E1+1));

E52:=NOT(LAST(DT,A-1,A-2));

E53:=REF(C,A)/REF(C,A-2)>1.204;

E54:=NOT(LAST(DT,A+2,A+2));

E5OK:=E51 AND E52;

E4OK:=REF(C,E1+2)<>REF(O,E1+2) AND LLV(L,3)>LLV(L,E1+2);

D:=MA5倾角>75;

D1:=EXIST(D,5);

D2:=LAST(D1,E1,B);

D3:=LAST(D1,E1,B+2);

D4:=REF(MA5倾角,E1)>75 AND REF(MA5倾角,E1-1)>75 AND REF(MA5倾角,E1-2)>75 AND REF(MA5倾角,E1-3)>75;

D5:=E1-B+1;

D6:=COUNT(D,D5)>=4;

D7:=REF(COUNT(D,D5)>=4,B);

D8:=D4 OR D7;

CMAX:=REF(C,A);

CMIN:=REF(LLV(C,10),A);

ZF:=100*(CMAX-CMIN)/CMIN<30;

EJ AND E2 AND D8 AND E1>B AND B>=4 AND E4OK AND E5OK AND C>MA(C,30);

图片

        相关代码其实在前面文章讲过,但我很少提这种战法,很少提不代表不重要,这里再一次提到,编写这个选股器的逻辑也很简单任何由庄家大资金入场建仓而引发的爆量形态都可由一定逻辑的编程选出!但代码相当复杂,很烧脑,上面有两个参数是需要自己去设置的,个人建议NBL设成2,TS设成20,据本人研究,每天与庄共舞股池里都有涨停板的,比如你今晚用它选下股,明天就有几支涨停板!不信的话,你可以试试!如果你喜欢这种爆量后回调模式的风格,可以使用这种战法。

       当然任何战法都不是万能的,最怕被套路,比如,爆量后回调,很多技术老玩家预判这可能是一个买点,庄家也会预判了你的预判,如果庄家目光短浅,心无大志或者存心搞你,也有可能砸给你的预判。用这种战法最大的难点是需要自己去判断爆量后前面入场的主力有没有在前面高点附近出逃!

       如果觉得不错,不妨点个赞和在看,你的鼓励是我创新的源泉与动力,谢谢!

【与庄共舞选股器】,强者归来,非凡入圣!

图片

        一个只懂技术理论而不懂编程写代码的技术大师往往不是一个好的技术大师,同理一个只懂编程写代码而不进行实战的程序员,所写的指标也无异于纸上谈兵,做股票最重要的是抓鱼吃而不是等鱼飞上天了去欣赏鱼的姿态,能吃到鱼才是硬道理,关注本公众号,不仅有鱼吃,还有通信达软件主图副图及选股器代码编程技术实战指导!

本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。 AAB